Boldyn Outage - Hillside Hall

Incident Report for James Madison University

Update

Boldyn TV services to Hillside has been restored.
Posted Sep 14, 2026 - 14:09 EDT

Investigating

Telecom is currently investigating an outage affecting Boldyn TV services at Hillside Hall. Our team is onsite actively troubleshooting the issue and working to restore service as quickly as possible. Updates will be provided as additional information becomes available.
We appreciate your patience and understanding while we work to resolve the issue.
Posted Sep 14, 2026 - 09:39 EDT
This incident affects: JMU Telecom (Boldyn - JMU ResNet Wireless Internet).