Power Outage - Lakeside Hall

Incident Report for James Madison University

Resolved

At this time, JMU IT has determined the issue and access to Aceware should now be corrected. If you have additional questions or issues, please reach out to the JMU IT Help Desk at 540-568-3555
Posted Aug 17, 2026 - 16:10 EDT

Update

We are continuing to investigate this issue.
Posted Aug 17, 2026 - 10:48 EDT

Investigating

We are currently experiencing a power outage at Lakeside Hall. As a result, the Boldyn network has been impacted and service may be unavailable until power is restored.
Posted Aug 17, 2026 - 10:48 EDT
This incident affected: Aceware.