Outage: AAR Tab not Displaying in SA, MyMadison, and CRM

Incident Report for James Madison University

Resolved

At this time, JMU IT has resolved the issue around AAR (Academic Requirements/Student Administrator) within MyMadison, Student Administration, and CRM and access should now be restored. If you have additional questions or issues, please reach out to the JMU IT Help Desk at 540-568-3555
Posted Aug 13, 2026 - 17:00 EDT

Investigating

JMU IT is currently investigating an issue with the "Academic Requirements" Tab within MyMadison, as well as the Student Administrator selection not correctly displaying for users within Student Administration (SA) and CRM. As more information becomes available, updates will be made here. For additional questions, please feel free to submit a request at the IT Service Portal at help.jmu.edu, or contact the IT Help Desk at 540-568-3555.
Posted Aug 13, 2026 - 10:12 EDT
This incident affected: MyMadison.