Technosolutions Slate displaying "SAML Error: Unable to locate SAML attribute.“

Incident Report for James Madison University

Resolved

Okta SSO has been reconfigured and logins are now working.
Posted Mar 18, 2025 - 08:55 EDT

Identified

Due to the changes caused by the Okta Go-live transition, a "SAML Error: Unable to locate SAML attribute." error is displaying when users attempt to log in to Slate. The issue is being investigated
Posted Mar 17, 2025 - 08:55 EDT
This incident affected: Okta.