Okta Go-Live: Some JMU Library Resources Displaying "Bad Request"

Incident Report for James Madison University

Resolved

At this time, the issue around the potential “Bad Request” error when accessing Library resources has been resolved. Thank you for your patience.
Posted Mar 17, 2025 - 08:52 EDT

Identified

Due to the changes caused by the Okta Go-live transition, a "Bad Request" error may occur when accessing certain Libraries e-Resources. We expect this issue to be resolved at some point on Monday, March 17th. To ensure access, users can use the JMU Virtual Private Network (VPN), GlobalProtect from both on and off-campus.
Posted Mar 16, 2025 - 12:45 EDT
This incident affected: Okta.