Outage: Canvas

Incident Report for James Madison University

Resolved

At this time, JMU IT has determined the issue and access to Canvas should now be restored. If you have additional questions or issues, please reach out to the JMU IT Help Desk at 540-568-3555.
Posted Feb 17, 2025 - 12:45 EST

Investigating

JMU IT is currently investigating an issue when attempting to log into Canvas by going directly to canvas.jmu.edu. As we investigate, updates will be posted here.

As an alternative, you can currently get to Canvas by logging directly into MyMadison, and clicking on the Canvas pagelet found on your main page

For any questions, please reach out to the JMU IT Help Desk at 540-568-3555.
Posted Feb 17, 2025 - 11:46 EST
This incident affected: Canvas.