Intermittent Campus-Wide Wireless Connectivity Issues

Incident Report for James Madison University

Resolved

The issue with JMU wireless has been resolved.
Posted Aug 20, 2025 - 16:03 EDT

Investigating

We’re receiving reports of some users not being able to connect to JMU-Official-Wireless. Network Services is currently investigating the issue.
Posted Aug 20, 2025 - 09:56 EDT
This incident affected: Network.