Madison Scholarship Hub (AcademicWorks) - Unavailable

Incident Report for James Madison University

Resolved

Access to the Madison Scholarship Hub (Academic Works) has been restored. Thank you for your patience
Posted Mar 18, 2025 - 10:19 EDT

Identified

The JMU Madison Scholarship Hub (AcademicWorks) will be unavailable, starting Saturday, March 15th at 8am until some time on Monday, March 17th as we complete it's transition into Okta.
Posted Mar 17, 2025 - 14:29 EDT
This incident affected: Okta.